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How Dosch LayerFX can help you …                                                   
 
Dosch LayerFX images help you with creating projects with different media types and all 
kinds of styles, like: 
 

- High-quality DTP media (advertisements, folders, print backgrounds, covers, business 
and commercial reports, illustrations, letterheads, graphic elements, and others) 
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- presentation backdrops, templates and elements for visually attractive and convincing 
PowerPoint video/slide projector presentations 
 

 
 
video backdrops and animated elements (ads, TV-spots, illustrations, backgrounds, 
animations, enhancing graphics elements)  
 

 

- 
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- textures and backgrounds for 3D applications 

 
 

- backdrops and various elements for professional web page layouts 

 
 

Note: Dosch LayerFX products allow to reuse not only the image as a whole, but almost any  
single element of an image. This is described in the following. 
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Technical information 
 
The Dosch LayerFX  images are saved as  
 PSD files and are compatible with  
 Photoshop version 5.5 and higher. 
 
To provide maximum compatibility all “Layer Styles” are  
 “rasterized” and mostly put into  
 separate standard layers.  
 
All text layers are  
 rendered, and  
 all blending modes reduced to the functions of PS 5.5. 
 
All images are saved in Photoshop PSD RGB format. 
 
Resolution of images is set to  
 4700*3300 pixels, nearly full A3 300 DPI. 
 
Most of the images have 20 or more layers. 
 

 

 
Note: 
PSD images can be used in some other 2D/3D/print/video/presentation/web graphics applications, like Adobe After 
Effects, Premiere, Illustrator, ACDSee, Paint Shop Pro, Corel Draw, Painter, PowerPoint, Lightwave3D, 3D Max 
and the like, but functionality and compatibility could be limited ! 
 
Due to size and systems resources considerations it is sometimes preferable to rescale an image to 
video/presentation resolution before importing it to a specific application. 
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Using Dosch LayerFX images 
 
Introduction 
 
One of the biggest advantages of this product is 
that you can  
 easily change, adapt & extract  
to your very specific needs & ideas almost  
any graphical elements from any image.  
This is possible because images have been 
designed and prepared and saved with distinct 
layers, thereby opening up a vast variety of 
creative design opportunities.  
 
Almost any single element of a project file is 
placed on a separate image called “layer”. 
With layers you have almost unlimited 
possibilities to adjust projects to your needs. 
 
Dosch LayerFX products improve workflow and 
make professional results quickly achievable, 
while being clean, organized and easily 
accessible for future changes. 
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Getting familiar with Layers in Adobe Photoshop. 
 
Note: You can always refer to internal Photoshop Help (choose Help>Photoshop Help)  

when you need more detailed information about something that is mentioned here. 
 
In order to access images, a PSD-file has to be 
loaded into Photoshop, by using the File>Open 
command. 

 
 
 
Loading these types of files might take some time as the images are provided in print resolution 
and therefore rather sizable and memory-intensive.  
If your computer does not have enough free RAM it is possible that it could use virtual memory 
on the hard-drive which will result in slower response time in program & other hard-drive activity. 
Remember: working with many layers at print-image quality requires a computer with plenty of 
RAM-memory as well as a fast processor. 
 
Note: Changing resolution (and therefore size of image) to your specific needs will be discussed later. 
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To access layers, open Layers Panel using 
Window >Layers 

 
 
Now you can see a vertical list of the available 
layers. Every layer is symbolized graphically by 
a small image (thumbnail).  
With each thumbnail you can see the content 
of each layer, which makes it easier to find the 
needed effect-layer. 

 
 
In order to better access each layer, the size of 
the thumbnails can be chosen (choice of 3 
sizes) by changing the Layers Palette size by 
clicking on small triangle in left-top of Layers 
Panel, then choosing Palette Options 
>Thumbnail Size and lastly selecting the  
desired size). 

 
 
Note:  
If the thumbnail is still too small for sufficiently assessing image-design, you can locate the layer by ctrl-click on its 
name in Layers Panel (selection marks will appear indicating the layer) or by simply pressing on/off button and 
observing which layer appears/disappears on main window. 
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Basic operation with layers: 
Note: In most cases the main project window will provide immediate feedback on the changes in the respective 
           layer’s appearance in relation to the other layers. 
 

Pick – In order to choose the layer you wish to work with, simply click on name of layer 
or thumbnail in Layers Panel. A brush-symbol will appear in a small box to the left of the 
name, thereby informing you that the layer you clicked on is now the “active layer” and 
you can make changes to it. 
 

 
 
If your project is complex (has lots of layers), and you do not want to scroll and search  
a long list, you can also pick a layer straight from the main project window using the  
move tool. When right-clicking the main window a list of layers will appear allowing  
you to pick the one you desire. 
 

 
 
In PhotoShop 7 you can also use sub-option “Autoselect” which will automatically pick a 
layer when you click on it. 

1. 
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You can turn any layer on or off by simply clicking on the eye-icon to the left of the 
thumbnail (Layers Panel). 
 

 
 
Turning off a layer is not the same as deleting - you can reveal it at any time by clicking 
the eye-icon again! Some images have “hidden” layers (default “off”) that allow you to 
create additional compositions. 

2. 

 
Arranging any layer in front of or behind other elements of the image can be done by  
dragging layers up and down in the Layers Panel (the image below shows the hand 
dragging a layer …) 
 

 
 
… or by choosing Layer>Arrange from top menus. Imagine this process like shuffling a 
number of transparencies with some graphic elements written on them. Some elements 
(layers) can cover others, as you put one sheet above or below other sheets. 

3. 
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In order to move any layer within an image click on the Move Tool icon in the Toolbox, 4. 

  

 
 
 
then select a layer, and simply change position of the chosen element in 
the main project window.

 
 

Change size, rotate & distort can be performed on a layer by using one complex tool 
called “Free Transform”, located in Edit>Free Transform menu. Choose the layer and 
then Free Transform command, and the assistant square covering selected layer will 
appear. 
 

 
 
Drag small squares on sides and corners in order to change shape of graphic. 
Also if you click and then drag outside a square you can double-click for accepting 
changes. Alternatively if you press the right mouse button a short list of specific basic 
options will appear. Experiment with them, they can give you rather surprising effects. 

5. 
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6. Experimenting with blending modes is maybe the most enjoyable part of creating digital 
media in Photoshop. A few clicks can substantially change the look and feel of your 
compositions. Any layer can change the way it affects the appearance of pixels in layers 
lying above or below it. The degree of “inter(layer)action” is controlled by many 
interesting “blending modes” which are accessible at the list in Layers Panel. 
 

 
 
 
 
Also, just to the right of blending modes there is a useful option to adjust the opacity of a 
layer to your needs and personal preference. 
 

 
 
These changes are non-destructive, i.e. changing blending mode to “normal” and opacity 
to “100%” is restoring the initial look of layer without any worries. Play around with 
blending settings already set on CD-ROM-provided images, this should be great fun. 
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7. Grouping layers is a function which helps to execute certain changes on a multitude of 
layers. It can be helpful in moving, rotating or scaling groups of layers. Linking is easily 
performed by clicking on empty box near thumbnail or layer’s name in Layer Panel. 
 

 
 
A small chain will indicate that this layer is linked to another one. Then move any of the 
layers and see how linked layers follow. Unlinking is done by clicking the respective 
chain-box(es) again.  

 
Note: 
In Photoshop 7 you have more advanced and convenient grouping, which lets you bundle, organize and indicate 
layers in logical groups (Layer Sets). This makes work with large groups of layers easier and quicker.   
This option is accessible in Layer Panel menu >New Layer Set. 
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In order to perform exporting to other project in Photoshop just open another document 
(File>New) … 
 

8. 

 
 
 

 
 
 
… and drag layer from Layers Panel into a new 
project.  If you want to make one or more layers a 
base of another project, which might be useful for 
making variations and starting a new project using 
existing elements, choose the layer(s) you want, 
select elements you want using selection tools  
(like pressing “ctrl” on layers name), copy it to the 
clipboard (Edit>Copy), open a new document 
(File>New) and paste the copied data into it 
(Edit>Paste).
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Dimensions of the copied layer in clipboard will 
be automatically called during new document 
creation. Also Copy/Paste scheme will work with 
many external programs. Just copy in Photoshop 
and paste in another application.  
If you want to export files for use with other 
applications, prepare project with desired 
layers/effects, choose File>Save As and pick file 
format supported by your program (that file is to 
be imported in). Sometimes you will have to 
flatten the image, depending on the application in 
which you want to use it.
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Editing text in layers with text is not possible due to requirement of proper font 
installation on your system. To provide maximum compatibility these layers were 
“rendered” using “rasterize layer” command. You can perform any other operation on 
these layers, but you can not change text.  

9. 

If you want to add text layers that are editable just pick any of the Type Tools. 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
Click on image and then type what you want with any font installed on your 
system. You are able to reedit the text later according to your needs.

 
 

10. Resizing overall project resolution would require several additional explanations. 
Images that you find on the CDs are saved in the higher print resolution. This means that 
they are ready to print on a full A3 page in excellent quality (300 DPI).  
What is an optimal resolution for print media is however not necessary for web or video 
purposes and vice versa. Due to the high resolution required for print media (as 
compared to video media), an image which looks great on a print poster because of its 
high print resolution would needlessly overburden web (download) or presentation 
applications. For the latter speed is more important, and reproduction quality is limited 
anyway by hardware constrictions (screens, projectors etc). 
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Thus, if you want to work for example on a presentation project, it would be wise to 
rescale the images from the starting 4700*3300 pixels to 800*600. This will free up 
computer resources and help avoid possible technical (capacity) problems.  
Dosch LayerFX lets you work with almost any media type with good result, because 
the resolution of images provided on CDs is high and scaling down is safe.  
While “scaling down” works perfectly, “scaling up”, where images were published 
(provided) in low web or video resolution and are then “enlarged” to higher pixel count, 
would not produce good results at all. 
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Here a relative comparison between print & screen resolution. The screen resolution will of 
course look just fine when actually being used with your design on a screen … yet print is 
noticeably sharper (as shown below on the left) with high-quality papers being able to 
maximize the crisp clarity & depth. 
 

 
 
To set the size of image choose Image>Image Size and pick resolution you want.  
Usual resolution (in pixels): 

Video: 768*576 (PAL) / 720*540 (NTSC) 
Presentations: 800*600/ 1024*768. 

 
Note: In PS7/AE5 you can find many media size presets. 
 
 
 
Well – we hope this intro to the fabulous possibilities provided by Dosch LayerFX products 
will help you to achieve the desired results, while spending as little time as possible to get there.  
Experimentation is key, and creativity can run wild for endless new looks, designs, messages! 
 
Stay tuned for additional Dosch LayerFX releases and don’t forget to check out the 
complementing product line Dosch Graphics. 
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